bluetooth-spmenu/PKGBUILD
2023-07-05 18:47:36 +02:00

39 lines
644 B
Bash

pkgname=bluetooth-spmenu
pkgver=VERSION
pkgrel=1
epoch=
pkgdesc="Bluetoothctl frontend using spmenu"
arch=(x86_64)
url="https://git.speedie.site/speedie/bluetooth-spmenu"
license=('GPL')
groups=()
depends=(
bluez
bluez-utils
spmenu
)
makedepends=()
checkdepends=()
optdepends=()
provides=(bluetooth-spmenu)
conflicts=()
replaces=()
backup=()
options=()
install=
changelog=
source=(
"$pkgname-$pkgver.tar.gz"
#"https://ls.speedie.gq/releases/$pkgname/$pkgname-$pkgver.tar.gz"
)
noextract=()
md5sums=(MD5SUM)
validpgpkeys=()
package() {
cd "$pkgname-$pkgver"
install -Dm755 ${pkgname} "${pkgdir}"/usr/bin/${pkgname}
}